peakVU.TV degregation of live channels
Incident Report for peakVU.TV
Resolved
The Stingray music channels have been restored
Posted Apr 05, 2022 - 17:39 UTC
Update
BET Jams has been restored.
Posted Apr 05, 2022 - 17:10 UTC
Investigating
We are experiencing a degregation of the Stingray music channels as well as BET Jams. We are working with our provider to resolve the issue as quickly as possible.
Posted Apr 05, 2022 - 14:37 UTC
This incident affected: peakVU.TV Applications (Live Acquisition).