peakVU.TV degration of live channels
Incident Report for peakVU.TV
Resolved
The issue has been resolved. We will continue to monitor.
Posted Feb 01, 2022 - 20:37 UTC
Investigating
We are experiencing a degregation of a number of live channels. We are working with our provider to resolve the issue as quickly as possible.
Posted Feb 01, 2022 - 19:37 UTC
This incident affected: peakVU.TV Applications (Live Acquisition).